RPM package removal error msg “Error: … Specifies Multiple Packages”

[[email protected] samba]# rpm -qa | grep samba
samba-common-3.0.33-3.40.el5_10
samba-common-3.0.33-3.40.el5_10


[[email protected] samba]# rpm -e samba-common-3.0.33-3.40.el5_10error: “samba-common-3.0.33-3.40.el5_10” specifies multiple packages

 

Run rpm -ev with the --allmatches option as follows:

 
[[email protected] samba]# rpm -ev --allmatches samba-common-3.0.33-3.40.el5_10

Leave a Reply

Your email address will not be published. Required fields are marked *

6 + 6 =